This plugin checks your configuration and compare it with some best practice settings. - Security - Performance - other


This plugin is compatible with Piwik 2 (see requirements below for more details).

Why does this plugin needs PHP 5.5?

You look at this plugin because you care about security or performance? Then why you dont upgrade to the latest PHP version?

Please share